Minggu , Desember 17 2017
Home > Tips dan Trik > Script Binding Queue Tree Limitasi Hotspot Terbaru

Script Binding Queue Tree Limitasi Hotspot Terbaru

Script Binding Queue Tree Limitasi Hotspot Terbaru

dalam artikel ini saya akan memberikan jalan pintas bagi anda yang ingin configuration mikrotik hotspot pada bagian limitasi Queue Tree dengan cara ringkas. yang pertama anda harus siapkan Notepad++ untuk pengeditan secara simple, langsung saja berikut scriptnya :

/ip hotspot ip-binding
add mac-address=10:FE:ED:4E:CA:09 server=hotspot1 type=bypassed comment=Lelaki

/ip firewall mangle
add action=mark-connection chain=prerouting new-connection-mark=Lelaki-limit src-mac-address=10:FE:ED:4E:CA:09 comment=Lelaki
add action=mark-packet chain=prerouting connection-mark=Lelaki-limit new-packet-mark=Lelaki-packet passthrough=no comment=Lelaki

/queue tree
add max-limit=1M name=Lelaki-upload parent=1.Internet
add limit-at=1M max-limit=1M name=Lelaki-UP packet-mark=Lelaki-packet parent=1.Internet
add max-limit=4M name=Lelaki-download parent=4.Hotspot
add limit-at=4M max-limit=4M name=Lelaki-DOWN packet-mark=Lelaki-packet parent=4.Hotspot queue=default comment=Lelaki

Untuk script kode diatas bisa anda copy dan paste di winbox anda pada tab New Terminal, silahkan di edit pada bagian tulisan berwarna diatas dengan penjelasan sebagai berikut :

Kode warna Merah : Silahkan ganti nama sesuai dengan nama client anda,.

Kode warna Hijau : Silahkan ganti dengan Mac addres device yang ingin di limitasi.

Kode warna Pink : silahkan ganti dengan jumlah Bandwith yang ingin di berikan,.

Kode Warna Biru : silahkan ganti sesuaii dengan jalur internet masuk dan keluar, pada kode diatas anda bisa lihat ( 1.Internet ) yang artinya sumber internet dan ( 4.Hotspot ) jalur dimana internet keluar yang di terima device yang akan di limitasi. setelah anda edit pada bagian di atas silahkan anda copas di New Terminal winbox masing-masing. untuk melihat perubahannya bisa anda cek pada bagian :

  • IP–Hotspot–IP Binding,
  • IP–Firewall–Mangle.
  • Queues–Queue Tree

Download Script DISINI

Jadi sekian yang bisa saya berikan selamat berkreasi dan jangan lupa jika ada yang ingin anda tanyakan silahkan merujuk pada bagian kolom komentar di bawah ini.

 

Tinggalkan Balasan

Alamat email Anda tidak akan dipublikasikan. Ruas yang wajib ditandai *

error: Content is protected !!